4 Replies Latest reply on Jun 12, 2015 7:19 PM by ManiacJoe

    imported pictures have disappeared?

    l.jacob

      I imported over 1000 pictures into lightroom 5.  I was able to work on a few.  I backed up the file onto my external drive and before shutting off my computer check to see if they were in the picture folder on the deck top and they were.  I turned on my computer this morning and the pictures are not in lightroom anymore.  I see the folder with the date but there is a 0????  I know about the missing pics when you move or rename them BUT  GONE???  I tried to import them again, importing them by opening the folder from my desk top and it does nothing, the pictures don't even appear on the screen.  I am able to import other pictures this way but not from this folder?? 

        • 1. Re: imported pictures have disappeared?
          ManiacJoe Adobe Community Professional

          Using File Explorer (Finder on the mac), go to the folder on your hard drive and confirm that the pictures are still there.

           

          In Lightroom, go to the File menu, "open recent", and confirm that you have opened the correct catalog and not a new/empty one.

          • 2. Re: imported pictures have disappeared?
            l.jacob Level 1

            Yes the pictures are on my hard drive.  I went into lightroom menu and open recent and there are still no pictures in lightroom.  At this point I am wondering why I can't import them again from my hard drive or open the RAW files in photoshop

            • 3. Re: imported pictures have disappeared?
              l.jacob Level 1

              I "right clicked" over the little folder with the ? on it, a window opened saying " the selected folder is already in lightroom do you want to combine them?  So that is telling me they are there but how do I find them

              • 4. Re: imported pictures have disappeared?
                ManiacJoe Adobe Community Professional

                In the Folders panel, right-click "show parent" on the folders to make sure the tree view in LR matches the tree view in Explorer/Finder.

                You might also want to do a right-click "show in explorer/finder" to make sure that LR and the OS agree on where that folder is.

                 

                The only time I normally see "do you want to combine them" when relocating folders is when I navigate to the parent folder instead of the actual sub-folder I am really looking for.