2 Replies Latest reply on Jun 13, 2015 3:43 PM by connor.schulz

    Unable to import photos

    connor.schulz

      I have read many upon many forums on this topic and I am still unable to solve my problem. I am unable to import photos Into Lightroom 5. Everytime a message shows up right after I start an import, saying some files were not imported, then giving me a list if all the things I tried to import. By the way, all my files are jpg fine from a nikon d7100. Although I had the same problem when I tried to import nef raw files.

      Here are the things I have treid

      1. Deleting the settings/preferences file in case there was some setting messing things up

      2. Creating an entirely new catalogue to see if the problem was only within my catalogue

      3. Changing all of the folders permissions involved in the import process, both the folder I was importing from, and the folder on my external hard drive where all my files are stored. I changed all permissions to read+write

      4. Moving the files I am trying to import to a usb stick instead of the original sd Card, just to see if it was the card causing the issue.

       

      i would really appreciate some help on this. I have tried everything I have seen on various forums, I don't know what else to do. I basically. Cannot use Lightroom with this issue

      thanks