5 Replies Latest reply on Aug 31, 2015 1:52 PM by jacksneogen Branched from an earlier discussion.

    problems with QuickTime files

    dwally85

      I'm on Windows 7, After Effects CC 13.2.0.49

       

      I get the error "An output module failed. The file amy be damaged or corrupted. (-1610153464)" when I try to use the Render Queue in AE.

       

      Render will start and then crash partway through. When I monitor in task manager Adobe QT32 Server.exe seems to crash when the error appears.

       

      Tried all the suggestions from the threads, can't find a working solution. In particular I cant find the DVCPROHDVideoOutput modules to remove.

       

      Any help for a Windows user?

        • 1. Re:  problems with QuickTime files
          Mylenium Most Valuable Participant

          That's a bit generic and vague, don't you think? We know nothing about your comp and exact render settings or details like storage locations. For all we know, this could be totally non-Quicktime related.

           

          Mylenium

          • 2. Re:  problems with QuickTime files
            Szalam Adobe Community Professional & MVP

            I agree with Mylenium. We're going to need the full write-up: FAQ: What information should I provide?

            Version of QuickTime you have installed in addition to what that page asks, please.

            • 3. Re:  problems with QuickTime files
              dwally85 Level 1

              Thanks for the replies Mylenium and Szalam, here's more detail:

               

              - After Effects CC 2014.2 Release Version 13.2.0.49

              - All updates installed through CC Interface

              - Windows 7 Ultimate x64

              - Error: "An output module failed. The file may be damaged or corrupted. (-1610153464)"

              - This happens when using AE Render Queue, Quicktime container, H.264 Codec. Exporting to a local HD. No 3rd party plugins being used in the comp. Export will work for about 60 frames or so, then crash with the error message. When monitoring in task manager, it appears that the Adobe QT32 Server process disappears at the point of failure when the error message appears.

              - Exporting Quicktime H.264 with render queue has worked before. The only change/variable I can determine was that the Demo version of C4D was installed from their website. (Cinema 4D Studio R16.050 DEMO [BuildRB131856])

              - Computer Hardware specs: Intel 5960x (8 core, 16 threads), 32GB RAM, Nvidia TitanX, 2 Monitors connected to GPU, 1 OS SSD, 1 Scratch SSD, 1 Local HD, no external drives connected.

              - Latest Nvidia GeForce drivers installed - 353.56

              - No 3rd party hardware (AJA Blackmagic etc.)

              - Not using any source footage in the comp, just shape layers etc.

              - Quicktime is installed, latest free version from website: 7.7.6 (1680.95.31)

              - Only software installed on the machine are PR, AE, Ai, Ps, Media Encoder, C4D Demo listed above.

              - No 3rd party codecs installed, unless C4D Demo installed something.

              - Not using OpenGL in AE

              - RAM Preview works fine. Exporting other containers/codecs works fine.

              - Not using "Render Multiple Frames Simultaneously"

              - Not using ray-traced 3D, in Preferences it is set to CPU (GPU is greyed out).


              Troubleshooting steps Attempted:

              1) Most up to date free Quicktime uninstalled, reinstalled

              2) Conflict with Apple DVCPROHDVideoOut QuickTime component - Cannot find this component on Windows version of Quicktime, so cannot attempt removing it. Searched ProgramFiles(x86)>Quicktime install folder and entire OS drive for anything resembling this file.

              3) TCP Communication with Quicktime - No 3rd party firewall software installed. Tried disabling windows firewall entirely, still didn't work.

              4) Failure of Quicktime to load because of bad importer component - As far as I can tell, no AVI Importers/Codecs installed, unless the C4D Demo added something I didn't notice.

              5) No AJA or BlackMagic components installed

              6) AE Preferences folder - Attempted rebuilding, problem persists.

              7) Quicktime failure because of conflict with audio drivers. - Not exporting audio, installed latest Realtek HD audio driver for onboard sound, just to be sure.

              8) Quicktime failure because of inability to work with large number of processes. - Attempted msconfig>boot>advanced options> and changing number of processes from 16 to 12. Didn't solve issue either.

               

              Hopefully this info can help, perhaps the key variable is the C4D Demo installation?

               

              Thanks,

              Dan

               


              • 4. Re:  problems with QuickTime files
                Szalam Adobe Community Professional & MVP

                H.264 in a QuickTime container is not recommended. Apple's not put their best foot forward with that implementation (and AE has never been good at making H.264's anyway)...

                 

                Create an intermediate file from AE and then use that in the Adobe Media Encoder to make an H.264 (in an MP4) or put your AE comp directly in the Adobe Media Encoder to make your .MP4

                 

                I don't have any explanation for why it worked before but doesn't now. Maybe it's just that one project where it's screwy, but even if it worked reasonably well, you'll get better results going the right way.

                • 5. Re:  problems with QuickTime files
                  jacksneogen Level 1

                  Thanks for the info. I'm having the same problem re: QuickTime and the H.264. I can render QuickTime uncompressed or .avi uncompressed or .PNG files, but the former are huge and the latter takes about 6x as long to render. I just tried QuickTime with the Animation Codec and that didn't work either. Other suggestions for rendering a file that isn't 4.5 GB for 45 seconds of animation?

                   

                  If not, I'll keep using what's been working.