3 Replies Latest reply on Jun 15, 2015 5:33 AM by AGP60

    Losing edits from one folder only

    AGP60

      I have Lightroom CC and am a reasonable experienced user. I have been editing a series of games from a hockey tournament and there have been no issues till game 26 of 28. Twice now I have completed the entire edit and then the catalogue has crashed as I was about to post thumbnails to Facebook via publish services (which had worked perfectly for the previous 25 games I edited, and for years before that). The second time I finished editing this folder I did a time machine backup. I then tried to publish to Facebook and it crashed again. I tried to restore the catalogue through lightroom, no joy, so I restored it from my most recent time machine backup. The catalogue has restored, but the edits for this one game have disappeared??? All previous games, and all previous edits on other images are OK. It suggests it has something to do with this particular folder full of NEF files. Has anybody ever seen anything remotely similar to this

        • 1. Re: Losing edits from one folder only
          AGP60 Level 1

          I've now checked the folder where the images are, the .xmp files are there, so when I look at the files in photo mechanic, the crops and edits appear to all be there and correct, but Lightroom isn't seeing them? I'm going to try converting all NEFs to DNG's and see if that helps.

          • 2. Re: Losing edits from one folder only
            dj_paige Level 9

            Lightroom doesn't use the edits in the XMP file. It uses the edits in its database. So the presence or absence of edits in XMP is irrelevant to the way Lightroom displays the photos.

             

            Now, in your case, if for some reason, the edits are not in the database, you can force Lightroom to read the edits in XMP by the command Metadata->Read Metadat from Files.

            • 3. Re: Losing edits from one folder only
              AGP60 Level 1

              thanks dj, I understand that, the crops were recorded in the amp's nothing else. It looks as if everything I did in a 2 1/2 hour period was not recorded in the LR database going by the timestamp on the restored .lrcat file. I had been working on different images earlier with no issue. Then I went through the game folder and edited. LR appears not to have saved those changes. I had made no changes to the preferences, so I am at a loss to understand why the LR catalog has not updated. (while I working on them, previous ediits, flags and stars were seen by LR
              I tried "Read Metadat from Files." and it seemed to work, but again LR crashed when trying to use publish services. I am restoring from an earlier backup, and will; try again, thank you