12 Replies Latest reply on Oct 14, 2015 4:57 PM by Heather Cramer

    InDesign CS6 on Mac not responding at launch

    js21279222 Level 1

      Hello. I am hoping someone may have a solution to my issue. It's a bit long winded having done many things already so I'll try to keep it as short as possible.

       

      I'm on Mac 10.9.5 using Suitcase 6, both are up to date. I have checked for corrupt fonts and there aren't any showing.

      Adobe CS6 InDesign is the only issue. I have installed the patch update.

      I have no third party plug ins.

       

      It started not responding at launch for no obvious reason. After trying many things I ended up wiping my Mac and installing fresh, only the bare basics to get my work done. It worked, then, not responding again a few days later. I tried all the usual things: deleting preferences, tried removing the SING files, uninstalled Suitcase, it does the same thing on another user, but would run in a guest user (at this stage). In the end, on a hunch, I trashed all my preferences and it worked... for about a week. I have since wiped my Mac again and I am back to the beginning, it's not responding again. This time none of the above has worked. I even tried turning off all extensions in Adobe Extension Manager and it still hung at launch.

       

      I have gone through each step listed on the Adobe Troubleshooting page Troubleshoot system errors, freezes | Mac OS 10.x | Adobe software apart from wiping my Mac again and installing only InDesign or installing my OS on a different hard rive and starting from that. Before doing either of those I was hoping someone may be able to suggest something else.

       

      I have tried to find a crash report but there isn't one since it hangs.

       

      Any suggestions would be greatly appreciated as it now doesn't work at all.