2 Replies Latest reply on Jun 17, 2015 8:41 AM by deadwood8195

    Loan token not found

    deadwood8195

      Started getting this error message on my Nook Simple v1.2.1 with downloaded library epubs after a recent ADE 4.0 update.  I've deauthorized and reauthorized the Nook.  Removed the borrowed items from both the Nook and returned the ebook with ADE.  Started over with a new download.  I can read the newly downloaded ebook on ADE and the copy to the Nook appears to go fine but all I get is the dialog error "Loan token not found" when I try to open the book on the Nook.  I have tried several different downloaded books with the same result.  Any ideas?

        • 1. Re: Loan token not found
          Dominic Michael Adobe Employee

          What is the workflow you followed to move the book to Nook device? Transferred through ADE or moved directly?

          If possible, can you please share the screenshot of the error message.

          • 2. Re: Loan token not found
            deadwood8195 Level 1

            The process I use is:  After downloading the Epub content from my library into ADE, I connect the Nook via USB.  I right click on the book title in ADE and select Copy to Nook.  I have also tried the drag and drop method.  Both methods successfully copy the content to the Nook.  If I select the option to view my Nook content while connected in ADE, I can open the Nook copy and view the content just fine.  Then I use the Windows Safely Remove Media option to disconnect the Nook.

             

            When I attempt to open the content on the Nook I get the dialog error "Loan token not found."   I can't send a screenshot of the error message because it occurs on the Nook.  The problem is not particular to one book.  I have downloaded several from the library with the same results.  The problem appears to have started after the last update to ADE.  Prior to that - no issues.

             

            Hopefully this is helpful and thanks for your response.