2 Replies Latest reply on May 9, 2006 8:10 AM by Newsgroup_User

    Change code 'view'

    budlink Level 1
      I recently had to reinstall my Dreamweaver 8 on an WinXP machine... For some strange reason, I now see a symbol for a return as well as dots for spaces in the code view... This is driving me crazy!! I have tried to see if maybe I mistakenly selected something in preferences but can't find where this might have happened...

      Any help will be GREATLY appreciated!! (This is almost as bad as working in MSWord!)

      Jeannette
        • 1. Re: Change code 'view'
          Level 7
          Budlink

          Not sure about Dreamweaver 8, but in Dreamweaver MX you would go Edit >
          Preferences. Then click on Invisible Elements and select/deselect whichever
          you want to display.

          Brendan
          ______________________________________________
          Rate your experiences with your UK and Ireland builders at
          http://www.ratethebuilder.co.uk
          =========================================


          "budlink" <webforumsuser@macromedia.com> wrote in message
          news:e3q6vc$5aa$1@forums.macromedia.com...
          > I recently had to reinstall my Dreamweaver 8 on an WinXP machine... For
          some
          > strange reason, I now see a symbol for a return as well as dots for spaces
          in
          > the code view... This is driving me crazy!! I have tried to see if maybe
          I
          > mistakenly selected something in preferences but can't find where this
          might
          > have happened...
          >
          > Any help will be GREATLY appreciated!! (This is almost as bad as working
          in
          > MSWord!)
          >
          > Jeannette
          >


          • 2. Re: Change code 'view'
            Level 7
            Go into View > Code View Options

            Uncheck "Hidden Characters"


            "budlink" <webforumsuser@macromedia.com> wrote in message
            news:e3q6vc$5aa$1@forums.macromedia.com...
            >I recently had to reinstall my Dreamweaver 8 on an WinXP machine... For
            >some
            > strange reason, I now see a symbol for a return as well as dots for spaces
            > in
            > the code view... This is driving me crazy!! I have tried to see if maybe
            > I
            > mistakenly selected something in preferences but can't find where this
            > might
            > have happened...
            >
            > Any help will be GREATLY appreciated!! (This is almost as bad as working
            > in
            > MSWord!)
            >
            > Jeannette
            >