4 Replies Latest reply on Jun 17, 2015 5:00 AM by Jeff_Q

    I have Lightroom 6.0 and can not upgrade to 6.01 or 6.1.

    Jeff_Q Level 1

      Stand alone installer says "Lightroom CC/6 update – April 2015 Update is not applicable. Error Code: U44M2P28"

       

      This is the 6.01 installer. 6.1 gives same error message.

       

      Thanks