0 Replies Latest reply on Jun 17, 2015 9:20 AM by Albatros22

    No "NPAPI"-plugins in chrome

    Albatros22 Level 1

      When trying to open a shockwave site in chrome 43 it says "This site uses a plugin that is not supported". More info gives: From chrome 42 on "NPAPI"-plugins will not be supported anymore. Will there be an update for shockwave?