6 Replies Latest reply on Jun 18, 2015 11:01 AM by tylerbrazas

    InDesign CC 2015 Font Issue


      Similar to some others on this thread, after upgrading from CC 2014 to CC 2015 I am unable to select fonts from the menu in InDesign.


      Clearing the preferences does fix the issue, but I'm trying to find an alternative work around without clearing all of my defaults. I backed up my preferences earlier and tried dragging invidual files over such as just my Workspace, color settings, and InDesign Defaults, but the "InDesign Defaults" file brings the issue.


      I'm trying to find an actual fix besides just deleting all my preferences because I have a lot of custom settings setup for my best workflow. I would just continue working on CC 2014 but I work on a team of designers and it would be a pain to only be able to work off their .IDMLs rather than .INDD files once they all upgrade to 2015.

        • 1. Re: InDesign CC 2015 Font Issue
          BobLevine MVP & Adobe Community Professional

          Somewhere the prefs are going corrupt. The only fix is to trash them, unfortunately.

          • 2. Re: InDesign CC 2015 Font Issue
            Javed_ali Adobe Employee



            Sorry to see you facing issues with the latest version of InDesign.


            We have figured out why this issue is being seen and have a workaround other then deleting the preferences and caches.

            This issue is seen with the Font Menu mode being "Search First Word Only". Please use the mode "Search Entire Font Name" as a workaround till we fix this issue.

            To change the mode click on the Search (magnifier) icon on the Font Menus Edit Box and chose "Search Entire Font Name" from the Drop down

            Screen Shot 2015-06-18 at 8.54.45 AM.png

            We deeply regret for the inconvenience caused.




            • 3. Re: InDesign CC 2015 Font Issue
              [Ravi Kiran] Adobe Employee

              We were able to replicate this issue and are working on a fix.

              To work around this issue, in the Font Menu in the Control bar, click on the Magnifying (Search) icon & click next to 'Search Entire Font Name' to select it (a check mark next to it indicates it is selected). This should then let you select fonts from this menu.

              • 4. Re: InDesign CC 2015 Font Issue
                HD Schellnack Level 1

                Folks, ever since CC 2014 I have a different, but maybe related problem:

                I can choose a general typeface, e.g. LOEW, but when I use the top-bar menu to select the style of the Font, e.g. Light or Black, it doesn't work. In CC14 it *mostly* worked when I used the dedicated Text-palette, but these days even this won't help, the only way around so far is to use the main typeface selection window and determine the style of the typeface by using the little dropdown-triangle. Which, quite frankly, is a pain. The selector-windows showing the cuts of a Typeface also shows mostly complete rubbish that has nothing to do with the actual options/fonts a typeface offers. Clearing the Cache, at least for me, did not work.


                If anybody here has an idea, it would be much appreciated. I hoped this would be fixed in 2015, but alas I still have this problem, even on a completely new machine. I had it on the MacPro and now on a new MacPro 2014, also on my MBAir. 

                • 5. Re: InDesign CC 2015 Font Issue
                  Javed_ali Adobe Employee

                  Hi HD Schellnack,


                  Sorry to know that you are facing an issue with the Font Selection. I tried the scenario that you mentioned and for me the Font Selection is working fine.

                  Is this issue specific to some font only or is it happening for all kind of Fonts installed on your system.

                  Will it be possible for you to make a small movie showing the issue and attach the same here so that we can better understand the issue and try resolving the same.




                  • 6. Re: InDesign CC 2015 Font Issue
                    tylerbrazas Level 1

                    Thank you! This worked. Glad I can hold on to my preferences.