4 Replies Latest reply on Dec 24, 2016 12:24 PM by robertab77601561

    email failed to send in LR 6

    softlyvic Level 1

      I cannot get emails to work from the email preset in LR 6. I use gmail.

       

      The same preset worked in LR 5.7. I have checked the Email account manager settings, The smtp server is gmail.com. SSl/ TLs is nominated with no authentication required.

       

      Every attempt to send an email results in the "Email failed to send" message.

       

      I have tried Gmail help without any satisfaction. In fact it is very frustrating to access with circular logic taking me nowhere.

       

      I welcome any light cast on this issue.

       

      Vic.

        • 1. Re: email failed to send in LR 6
          99jon Adobe Community Professional & MVP

          Is your account shown as validated in the LR Email manager? Your settings will usually be blocked by Google unless you agree to lower your security settings.

           

          Enter your details as shown in image 1 below and click the validate button.

           

          GmailValidate.png

          You should see a LR message that the server settings could not be authenticated.

           

          Launch your web browser and go to your Gmail inbox. Look for a message from Google confirming the authorization attempt was blocked.

           

          Click on the link (highlighted in red) on image 2 below.

           

          GmailAnswer.png

          You will need to Click on the link “Allow less secure apps”

          Choose enable

          Click done

          Now go back to LR and click the validate button and your Gmail account should show as validated.

           

          You can now select a thumbnail from the LR Library and mail it by pressing the keys Control + Shift + M (Cmd+Shift+M on Mac)

           

          The alternative is to set up Google two step verification and make the security application specific to Lightroom.

          • 2. Re: email failed to send in LR 6
            softlyvic Level 1

            Thank you for your response.

            The solution appears to be that the "no authentication" option for credentials setting is invalid, but there is no message to warn a user of this.

            I could validate my email address but the mail would not send.

            I did change the name of the outgoing server from gmail to googlemail, in another attempt, but this did not resolve the matter.

             

            Only after changing the credential setting to Password and entering my Google password was I able to resolve the matter.

             

            Rgds.

            • 3. Re: email failed to send in LR 6
              amyp95167993 Level 1

              Where do you find the LR email manager??

              • 4. Re: email failed to send in LR 6
                robertab77601561 Level 1

                I am having the same issue in that all of a sudden when sending an email I am getting a FAILED TO SEND,  I do not have Google.  I am using my mail server: q.com           q.com is showing as verified in the settings.  It has worked flawlessly before.  Any thoughts or suggestions would be greatly appreciated!!!!!