1 Reply Latest reply on Jul 27, 2015 2:20 AM by tfischer_

    Photoshop Adobe version: 2015.0.0 can not use the extension, why?

    关哞哞关30333951 Level 1

      Photoshop Adobe version: 2015.0.0 can not use the extension, why?