3 Replies Latest reply on Jun 18, 2015 7:24 AM by Anushri

    Question to latest update.


      I am being told I need to upgrade my MacBook to 10.9 or higher to update CC.  This seems to mean I have to upgrade to Yosemite which I am kinda dreading.  Is this correct?  Has anyone had any issues with this?  Cheers