3 Replies Latest reply on Aug 31, 2016 9:33 AM by oksamurai Branched to a new discussion.

    "Set rest pose" not working for me.

    timkl78

      First off: hats off to Adobe for this inspiring piece of software – it looks really promising.

       

      I had it working for a bit but now the "Set Rest Pose" is failing on me:

       

      1. There's no circle that indicates where I should position my face.

       

      2. Nothing happens after I click "Set Rest Pose", no red tracking dot appears, there's no feedback that anything has happened.

       

      Mouse tracking works fine and I can still tweak the parameters that are not dependent on camera tracking, e.g. Wiggleness.

       

      Any ideas on what could be going on?

       

      ---

       

      What exact version of Character Animator are you using? The version appears on the menu bar (e.g., "Preview 1". Do not just say "Character Animator with the latest updates" or "Character Animator"; give the specific version number.

      Preview 1 (x650)

      Have you installed the recent updates? (If not, you should. They fix a lot of problems.)

      Yes.

      What operating system? This should include specific minor version numbers, like "Mac OS X v10.9.5" --- not just "Mac".

      OS X 10.10.3 (14D136)

      If you are getting error message(s), what is the full text of the error message(s)?

      No error messages.

      What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

      I clicked "Set rest pose", no red tracking dots appeared.

      Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

      It worked half an hour ago. Then it stopped working. Restarted my machine, no luck.

      • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, etc.

      Model Name: MacBook Pro

        Model Identifier: MacBookPro11,2

        Processor Name: Intel Core i7

        Processor Speed: 2 GHz

        Number of Processors: 1

        Total Number of Cores: 4

        L2 Cache (per Core): 256 KB

        L3 Cache: 6 MB

        Memory: 8 GB

       

        Intel Iris Pro:

       

        Chipset Model: Intel Iris Pro

        Type: GPU

        Bus: Built-In

        VRAM (Dynamic, Max): 1536 MB

        Vendor: Intel (0x8086)

        Displays:

      Color LCD:

        Display Type: Retina LCD

        Resolution: 2880 x 1800 Retina

        Retina: Yes

        Pixel Depth: 32-Bit Color (ARGB8888)

        Mirror: Off

        Online: Yes

        Built-In: Yes

      DELL U2713HM:

        Resolution: 2560 x 1440 @ 59 Hz

        Pixel Depth: 32-Bit Color (ARGB8888)

        Display Serial Number: GK0KD318024L

        Main Display: Yes

        Mirror: Off

        Online: Yes

        Rotation: Supported

        Connection Type: DisplayPort

        Television: Yes

       

       

      What version of the display driver for your graphics hardware do you have installed?

      On Mac OS X the graphics driver is part of the operating system. I have the one that comes with OS X 10.10.3 (14D136).

      Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

      No.

      What kind(s) of source footage (e.g., Photoshop, Illustrator, AIFF, WAV)?

      Illustrator.

      What other software are you running?

      PS, AI, Calendar, Terminal.

      Does the problem only happen while stopped, during playback or recording, while exporting, or a combination of them?

      Not relevant.