10 Replies Latest reply on Feb 9, 2017 2:49 PM by kylem3535

    Cineware Plugin Abnormally Slow - After Effects CC 2015

    hackount

      Hi everyone, I wanted to start learning the basics of the Cineware plugin and c4d layers, but I'm encountering a HUGE issue here, to which I didn't find any solution online yet...

      Here's what I do to encounter the problem:

      1. I create a new compostion, let's say just 800x600, 10FPS, Resolution set to Quarter, no Ray-traced rendering.
      2. I then proceed to create a NEW MAXON CINEMA 4D FILE, save the file and already it takes some 40 seconds just to see the splash screen of C4D (note that I'm working off an SSD drive, see below for full specs). The sensors indicate NO CPU/GPU ACTIVITY.
      3. Now, in C4D i just create a new cube, nothing complex, and save the file.
      4. When I jump back in AE I get another 30-40 seconds of spinning rainbow wheel, the sensors still indicate NO CPU/GPU ACTIVITY.
      5. Drag & Drop the freshly created c4d file onto the comp and guess what? SPINNING WHEEL AGAIN, at this point I didn't even count the seconds, it's pretty long anyway.
      6. Now I see my wonderful cube on the comp, but when i move the playhead anywhere else, I get another loooong time waiting.

       

      I tried with different comp settings, tried all settings in the cineware plugin, tried on both CC2014 and CC2015, tried to wipe the preferences, update Cinema4D Lite. All I get is just spinning rainbow beachballs.

       

      What can I try to troubleshoot this?

       

      Here are my system specs.

      Screen Shot 2015-06-19 at 15.22.25.png