5 Replies Latest reply on Jul 26, 2018 5:30 AM by HenningEFCO

    "can`t find accespoint to proces _crtCreateSymbolicLinkW in DLL-file C:\WINDOWS\SYSTEM32\MSVCP110.dll."  ??

    TheEricJ Level 1

      I installed CC2015, Ps and Lr as a trial. As well as Ps Elements 13 trial.

      Installation went well, Ps an Lr trials started but I can`t open either one.

      When I go through program files and open the applications from there, or I use the desktop shortcuts, I get an error  "can`t find accespoint to proces _crtCreateSymbolicLinkW in DLL-file C:\WINDOWS\SYSTEM32\MSVCP110.dll." (translation from dutch)

      Both Lr and Ps give the same error, only difference is the header that either says "Photoshop.exe - accespoint not found" or "Lightroom.exe - accespoint not found" .

      Can`t upload Jpeg or PNG screenshots for some reason (forbidden image types) ????

       

      Ps Elements 13 starts in a small dualwindow which asks for to open either the library (left side) or the editor in a trial (right side), Ps Elements 13 starts and then crashes, the library opens if chosen.

      I tried de- and re-installing everything several times. Contacted chat that offered me a payed subsription as a solution.

      However I can`t start any 2015 application of Adobe. even the trial of Ps Elements 13 crashes at start-up, after it asks to start the trial.

      So Ps and Lr doesn`t say trial expired, in CC-Start -Tab it says 29 days left (of my trials), the Apps-tab never gave "start trial"- buttons and only show "buy now" - buttons..

       

      Anybody any clue?

       

      I use a i7Q820, 8GB RAM, Windows 8.1 computer.

      Tried installing with and without AV programs and Firewall.

      Should I delete all and clean with the Creative Cloud Cleaner and start over?

      Lost a bit of faith in the software allready since trying to install a trial costs me already more than half a day with no working applications so far and the solution offered is a payed subscription where I never have seen a "trial-expired-window", an opened application or any place to put a key in.

       

      Thanks in advance.

       

      Eric