4 Replies Latest reply on Jan 29, 2016 2:10 PM by kirker

    What version of android will Adobe Shape CC install on?

    sastian Level 1

      I have many android devices but Google Play Store says none of my devices are compatible. What is the minimum version required? Do you plan to release a more compatible version or am i gonna have to root my tablet to make this happen?

        • 1. Re: What version of android will Adobe Shape CC install on?
          sastian Level 1

          Ok, well since i had nothing to go on.. i rooted my Galaxy Note 10.1 (GT-8013) Tablet for the first time. found a updated Rom that i could flash.. Went from the Stock JB OS to a KitKat (Omni) went to the play store and its  STILL not compatible with the device...

           

           

          SO Adobe... WHat does it take to be compatible??? Lolipop?!?!?! An $500 phone/tablet that came out last week?!?!?

           

          why dont we just lower the requirements and make in run on what 90% of android users have?????

          • 2. Re: What version of android will Adobe Shape CC install on?
            psdfgjk

            It's apparently not compatible with my Galaxy S 10.5 either, and I just got the tablet about a month ago.  I'm running Android version 5.0.2 (aka "Lollipop") and the Play Store won't even let me attempt to download.

            • 3. Re: What version of android will Adobe Shape CC install on?
              psdfgjk Level 1

              Oh, but it IS apparently compatible with my HTC Desire 610, which is running Android 4.4.2 (aka KitKat).  A much less powerful device, running a much older version of Android.

               

              Perhaps they have flagged it to not run on tablets, or something.  I can't figure it out.

              • 4. Re: What version of android will Adobe Shape CC install on?
                kirker Level 4

                Hey sastian !

                I think the issue is that this app is not yet compatible on any Android tablet device. As for compatible Android versions, the mobile (non-tablet) device needs to run 4.4 or higher (see reqs here).

                  Even still, not every Android mobile device running 4.4 or higher will be compatible because there is a huge number of different devices out there. It's a big challenge to build the app to be compatible with all of them. Despite this issue, the engineering team is working to add more devices (non-tablet, at the moment) everyday! Please stay tuned and let me know if I can help with anything else!

                -Kathleen