0 Replies Latest reply on Jun 20, 2015 1:22 PM by Snoozes

    Lightroom/Photoshop CC do not load. Logging out doesn't fix!

    Snoozes

      Alright guys loosing it slightly so have to apologise. I hate to open new threads but everything I've already read and tried hasn't worked and the technical support has been useless sadly.

       

      I've been using Lightroom 5 for awhile and decided to upgrade to Lightroom CC 2015, but it simply won't open. I don't get any error message, the mouse gets a loading cursor and then nothing, not even the splash screen etc. I'm running on Windows 7 Professional 64bit.

       

      I can confirm:

      • I have an active Adobe CC subscription
      • I am logging into Adobe CC application using the account with this subscription
      • I have tried logging out and then back in to the adobe CC application
      • I have tried to boot my PC in safemode, and it still doesn't load!
      • I have tried to load it with no anti virus software

       

      The online technical support had me:

      • Uninstall and reinstall lightroom twice and also reinstall the adobe cloud application, didn't work.
      • Log out and back in......didn't work.
      • Try and run the program from the Adobe folder in C://Program Files
      • Tried to delete certain files from ProgramData folder, didn't work.
      • They had me cancel certain applications in the task manager and try again. Nothing =/
      • final resort was for them to deactivate my anti virus and windows firewall and retry the downloads etc and no luck either. They took control of my PC and tried it all themselves again but no luck. I had to cancel then as I had to go out and it'd been like 1-2 hours already.

       

      Got back and tried to speak with the technical team but got told it was a technical issue and informed they don't work weekends so have to wait until Monday. Sadly though the photography tech support only appears to be open when I myself will be in work and wont be available to contact them while sat in front of the PC.

       

      Anyone tech savvy enough to have any clue what the issue is?