20 Replies Latest reply on Jun 28, 2015 7:57 PM by LittleGreenDog Branched from an earlier discussion.

    many controls not visible on Wacom Cintiq Companion 2 Enhanced

    LittleGreenDog Level 1

      Earlier today we tried out Character Animator (Preview 1 (x650) on a Wacom Cintiq Companion 2 Enhanced and many of the controls are not visible. For example, the transport controls under the main view are completely gone. The Rest Pose button and other camera controls are also not visible in the camera view port, but if I collapse the window almost completely by dragging the bottom edge upwards, the camera controls will start to creep up. But of course then the video would be completely hidden. Is this a known bug when running CA on the Wacom CC2 tablet computer?

       

      The Cintiq Companion 2 is a Core i7 3.1 GHz with 16GB of RAM and Intel Iris Graphics 6100. It's running Windows 8.1 Pro.

       

      We did get it to run properly on an old HP tm2 tablet computer. This is a pretty old computer though so the software ran a bit slowly to be useful. The tm2 is Intel Core 2 Duo 1.6 GHz with 4GB RAM and ATI Radeon HD 4550. It's running on Windows 7 Pro.

       

      We'll try it out on one of our workstations a little later.

       

      G.

      --

      Brudders in 'Scareplane' now playing at www.littlegreendog.com

      Greenlaw

      Artist/Partner | Little Green Dog | www.littlegreendog.com

      The LGD Channel on Vimeo: https://vimeo.com/channels/littlegreendog