6 Replies Latest reply on Jul 27, 2015 5:00 PM by Todd_Kopriva

    Cineware unusably slow, spinning wheel between everything I do. TCP/connection problem?

    timdrage

      Hi, I'm having trouble with Cineware in AE CC 2014. If i create a new Cinema 4D file in a comp, the entire program becomes unusably sluggish, spinning a pinwheel cursor for 5 to 20 seconds-ish every time I move the playhead or do/select anything at all in said comp, even things unrelated to the Cineware layer. It's never worked properly on this machine, I didn't use it on my previous one but have used it successfully without problems on other machines at work. I'm not getting any error messages and everything else works OK.

       

      I've done quite a lot of searching on AE forums and have found a few people with the same kind of problem, but very few with any solution at all and those few don't work for me. It seems from what i've read that it's most likely a problem with TCP communication between the two apps/connection timeouts, but nothing related to that i've tried so far has helped.

       

      My specs:

       

      • latest updated OS X Yosemite 10.10.3 with quicktime 10.4
      • iMac Retina 5k, 32gb memory
      • After Effects CC 2014.2 (just installed 2015 as well, briefly tried that and had the same issue)
      • Cinema 4D Lite 16.038 as installed with AE and fully updated.

       

      Since I suspect it's a TCP problem, changing the TCP port in Cineware options seems like the obvious thing to do, but I'm not sure what different ones to use: I've scanned for open ports with Network Utility, as far as I can see the only open port has 5 digits and the cineware options only allow a 4 digit number to be entered! When i tested this a while back I did try some fairly random 4 digit ones (purging all memory/cache and restarting AE in between) to no avail.

       

      Haven't managed to figure out how I might go about opening/forwarding a port and don't really understand if it's even possible to do so within OS X as opposed to the settings in my router for connecting to the outside world...?

       

      Other things I've tried:

      • Turning off wifi (as mentioned here https://forums.adobe.com/thread/1877012) didn't help
      • ...neither did fixing preference permissions (as per http://blogs.adobe.com/aftereffects/2014/06/permissions-mac-os-start-adobe-applications.ht ml)
      • repaired permissions in Disk Utility
      • Have tried trashing the AE preferences and making a C4D file without altering any prefs, same problem still occurs.
      • OS X firewall is off already so there's nothing to allow, (and I tried turning it on but not blocking anything) and I have no 3rd party security/firewall software.
      • I don't have any 3rd party Quicktime components to try turning off or video hardware to disconnect.
      • Can't quite remember if I tried logging in as root when I tried to fix this a while back, going to do so now and update this shortly
      • Changing the TCP port in Cineware options (as detailed above)

       

      Please let me know any ideas, any info would be much appreciated. It would be amazing to actually be able to use Cineware at all!

      Thanks!