1 Reply Latest reply on Jun 22, 2015 7:48 AM by Vinay Dwivedi

    Yosemite not compatible with AE error

    Jnorth

      I have just gotten my Mac back from repair. They put Yosemite on it and now After Effects will not open. It gives a message that AE is not compatible with Yosemite. I had Yosemite before and AE worked fine. I do not know what update I need to fix it. Please Help