1 Reply Latest reply on Jul 16, 2015 1:53 PM by James Landy

    trim comp to work area problem and work around - AE CC 2015

    TalkMotion Level 1

      I figured that there would be other people having frustration with the same issue I'm encountering so I'm posting this to help you out.

       

      If you are working between premiere pro and after effects and in both project files, the duration is the same but the timecode is off at the start; you can go to composition settings and where it says "start timecode" change the numbers to "00:00:00:00". This will reset the time code after you've shortened the length of your AE comp.

       

      This seems new to After Effects CC 2015 as I've never come across this confusing situation before. Hope this minor functionality changes in an update to save the users some unnecessary headaches.

       

      My version of Ae and Pr is up to date with CC 2015 and they are running on windows 7