0 Replies Latest reply on Jun 23, 2015 2:08 AM by BrondumsBilleder

    Android: Brush and Shape apps not compatible with Android Lollipop ??

    BrondumsBilleder

      I get error in Play Store: "Your device is not compatible with this version".

       

      Strage couse Lightroom App work fine....

       

      I have never seen this message before.

       

      My phone is LG G2 with Lollipop - (Cyanogen Mod)