1 Reply Latest reply on Jun 23, 2015 1:09 PM by Szalam

    Imported .mov files suddently showing up as unlinked

    videos80041749

      Hello,


      I am working a a PC with Adobe CC 2015, Windows 8.

       

       

      I just worked on this file the other day, and was fine, but for some reason these particular 4 .mov files are now giving me an message. This seemed to happen right around the same time that I updated to CC 2015.


      These 4 .mov files are in the same folder, with no other files in it. No other .mov files have been affected in this way.

       

       

      So I'm opening up an AE file from an old project, and I am getting the following error message on 4 .mov files when it opens:

       

       

      After Effects error: file 'background.mov' cannot be imported - this '.mov' file is damaged or unsupported.

       

       

      So I made sure that the path to the imported assets were correct, and they are.

       

       

      But when I attempt to play the .mov files with quicktime, I get the following message:

       

       

      Error -2000: a necessary data reference could bot be resolved ()

       

       

      I uninstalled Quicktime, and installed an older version, and the .mov files opened up just fine, but would still not show up in AE. So I installed the latest version of Quicktime again, and the .mov files played in Quicktime fine, but the imported AE assets still don't connect.

       

       

      I've tried to right click on the asset to try to replace the footage, but replace isn't "lit up" so I can't choose it. When I try to import it from scratch, it gives me the same error message about being unsupported or damaged.

       

       

      However, I had someone else connected to the same network play the files on their own Mac and they play just fine for her.

       

       

      I've also imported a different .mov that I just rendered a few days ago, and it imports just fine. In fact other .mov files that are imported into the same project show up just fine. It's just seems to affect certain .mov's, not all of them.

       

       

      I just tried installing the previous version of After Effects, and I'm getting the same results. In fact I've installed every AE version going back to CS6, and am still getting the same error messages, so I guess I ruled out that this is due to any CC update.  although the file was no longer opening in some of the older versions because I last saved it in 2015, I wonder if I can save it as an older version and give the previous After Effects versions another try?

       

       

      Anyone have any ideas on this?

       

       

      Any help any can give would be greatly appreciated.

       

       

      Thanks in advance!