2 Replies Latest reply on Jun 24, 2015 1:45 PM by adobecloud05r41334633

    AE is stalling during rendering on cc 2014 and cc2015 mavericks and yosemite

    adobecloud05r41334633

      Tried on multiple machines and the issue seems to occur only on mac, not windows.

       

      On a dual boot... a project with no 3rd party plugins renders on the windows side in 4 hours... on the mac side the render stalls out after 16 and shows about half done. Same scenario on another mac.

       

      Mac specs:

       

      mac pro 2010 model

      16gb ram

      2x2.4 ghz quad core xeon

      ati radeon 5870 1gb

       

      Tried rendering to high speed san and locally to disk with same results. This issue seemed to arise with upgrading to OSX 10.9.5 mavericks and remains with 10.10.3 yosemite.

      I've tried the cc 2015 as well with same results. This seems to occur with any large projects with long renders.. shorter renders seem OK. Multiprocessing is OFF. Most preferences are default. Seems like a bug to me since the issue disappears on the windows side of things.

       

      Any help or suggestions would be appreciated... or if adobe is listening... a verification that that this is a bug and maybe report it.

       

      Thanks,

       

      J