2 Replies Latest reply on Jun 23, 2015 12:31 PM by dovr66919310

    I have updated my lightroom software last week and now it is working very slow it looks like it uses all pc memory what do i have  to do?

    dovr66919310

      the system info is:

       

      Lightroom version: CC 2015.1 [ 1025654 ]

      License: Creative Cloud

      Operating system: Windows 8.1 Business Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 2.3 GHz

      Built-in memory: 3717.5 MB

      Real memory available to Lightroom: 3717.5 MB

      Real memory used by Lightroom: 677.4 MB (18.2%)

      Virtual memory used by Lightroom: 696.3 MB

      Memory cache size: 268.2 MB

      Maximum thread count used by Camera Raw: 2

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1600x900

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      Intel(R) HD Graphics 4000

       

       

      Check OpenGL support: Passed

      Vendor: Intel

      Version: 3.3.0 - Build 10.18.10.3304

      Renderer: Intel(R) HD Graphics 4000

      LanguageVersion: 3.30 - Build 10.18.10.3304

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\R-dov\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\R-dov\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) Leica Tether Plugin

      6) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 8086

        Device : 166

        Subsystem : c0d3144d

        Revision : 9

        Video Memory : 32

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true