1 Reply Latest reply on Jun 25, 2015 7:37 AM by K.Woods

    I am attempting to install FontAwesomePS_1.0.0 for Photoshop CC15. This extension can not be istalled, it requires photoshop 64 version in range of inclusively between 14.0 and 15.9. Can someone explain why this extension will not install? Thank you!

    evguest

      I am attempting to install FontAwesomePS_1.0.0 for Photoshop CC15. This extension can not be istalled, it requires photoshop 64 version in range of inclusively between 14.0 and 15.9. Can someone explain why this extension will not install? Thank you!