2 Replies Latest reply on Jun 23, 2015 3:50 PM by melissao72577200

    File Saved with Newer Version of Adobe

    melissao72577200

      Hello, I downloaded CS6 yesterday and received the following error when opening an InDesign file today.  "Cannot open “PV.indd” because it was saved with a newer version of Adobe In Design (CS8.1). You must use that version or later to open the file. To then enable it to be opened in this version, choose Save As InDesign CS4 or later, or export to IDML."  I went to the help drop down and selected Updates- completed the updates and tried to open the same piece but received this message - "Cannot open “PV.indd” because it was saved with a newer version of Adobe In Design CC (10.1). You must use that version or later to open the file. To then enable it to be opened in this version, choose Save As InDesign CS4 or later, or export to IDML."  Any thoughts/suggestions would be appreciated.  Why is it changing the version from the first error to the second error and it is the same file?