0 Replies Latest reply on Jun 23, 2015 8:33 PM by Changilainen

    tables not showing correctly in ADE

    Changilainen

      This problem has existed already in many previous (or maybe all) versions of ADE. Currently using the latest version, 4.0.3.117585. Tables which don't fill up the whole width, some characters of the last column drop on the next line (see the attachments). If you check the same tables in any modern browser or some other ebook readers, tables are shown correctly. To avoid this I add empty column as the last column in InDesign so every row has one empty cell as the last cell in the table. Then characters don't drop on the next line. This is quite frustrating and useless because it's only ADE's problem. I checked the bug report site but there isn't ADE at all to be selected so I hope I can make this bug report via this forum.

       

      Here's my CSS (created by InDesign 10.2.0.69) for the tables:

      table.xxx { 
      border-collapse:collapse;
      border-style:none;
      border-width:0px;
      margin-bottom:0px;
      margin-top:1em;
      }
      tr.xxx {
      page-break-after:auto;
      page-break-before:auto;
      }
      td.xxx {
      border-bottom-width:0px;
      border-left-width:0px;
      border-right-width:0px;
      border-top-width:0px;
      padding-bottom:4px;
      padding-left:4px;
      padding-right:4px;
      padding-top:4px;
      vertical-align:top;
      }
      

       

      Here are two example pictures:

      table1.jpg

      table2.jpg