0 Replies Latest reply on Jun 24, 2015 1:40 AM by ladislavovic

    Can I build plugins for InDesign CC 2014 and CC 2015 by Visual Studio 2010?

    ladislavovic

      Hi, I build my InDesign plugins for CS6 version and newer ones, it means for CS6, CC, CC2014 and CC2015. I build all of them by Visual Studio 2010. According to SDK requirements I need VS 2012 for CC2014 and VS 2013 for CC2015. But it seems everything works correctly. Is it risky to use different VS version or is it ok? I do not want to have many VS versions installed if it is not necessary. Thanks.

       

      Ladislav