0 Replies Latest reply on Jun 24, 2015 6:18 PM by jennywren1420

    Why can't downloaded book be read on NOOK?

    jennywren1420

      I am having multiple mysterious problems with a book that shows up on both my Mac (OS 10.6) and my NOOK Simple Touch e-reader. First, when I tried opening the book on the NOOK, it said that my ADE wasn't authorized (but it is). Then, when I tried to replace ADE on my Mac (it is clearly in my Applications folder), according to instructions I got from Frontline for reauthorizing ADE, I got a message saying that ADE could not be found. I've had authorization demands, many times, with different downloads – especially, with books from the library, but this is the first time I was told that ADE couldn't be found on my Mac.

       

      The NOOK shows in the Finder when it's connected with its cable; when I open ADE, the book shows up on the Mac; and it's in the Nook library when I check out what is on the NOOK, both  from the Finder and after I've ejected the NOOK and have opened it. I can read the book (in the "missing" ADE) from the Mac, but I surely can't read it on the NOOK. By the way, the downloaded book was in 3M Cloud format, not ePub, but I've also had authorization challenges with other books, ones in ePub. I think it has happened most often with books downloaded from the library.

       

      Can you help me? I'd really appreciate that. Many thanks.

       

      Jenny