6 Replies Latest reply on Oct 28, 2015 2:40 AM by Laubender

    Indesign Export Help


      Screen Shot 2015-06-25 at 3.52.21 PM.pngScreen Shot 2015-06-25 at 3.51.53 PM.png

      The first image is how I want the PDF to export as....the second image is how it is exporting as in PDF form. Any ideas? the text is the transparent effect. Thanks.

        • 1. Re: Indesign Export Help
          BobLevine MVP & Adobe Community Professional

          How did you create the effect? What are your export settings? What does it look like in InDesign with overprint preview enabled?

          • 2. Re: Indesign Export Help
            mauramanor Level 1

            It is created by using a white box, putting text over, and using object>effects>knockout group.


            Export settings are standard. I just want to export to an interactive PDF.


            In overprint, it looks normal.

            • 3. Re: Indesign Export Help

              Mauramanor, did you ever solve this problem? I'm having the exact same problem that you describe. It's when I open the PDF using Apple's Preview app that the problem occurs. If I open the PDF with Acrobat, the transparent knockout text displays properly. Same for you?

              • 4. Re: Indesign Export Help
                Peter Spier Most Valuable Participant (Moderator)

                Apple Preview is not a good viewer for any but the most plain vanilla of PDFs.

                • 5. Re: Indesign Export Help
                  noahjc Level 1

                  Hmm, that's good to know. In my case, I'll be sharing a PDF with a client for review, and I wouldn't want whole typographic elements to be missing if they happen to choose to view it in Preview.


                  Is it possible there is some way to have Preview actually properly display knocked-out transparent text on a PDF exported from InDesign? Either by doing something different with Preview or by doing something different with InDesign?

                  • 6. Re: Indesign Export Help
                    Laubender Adobe Community Professional & MVP

                    @ noahjc – yes, you can do something about it:


                    Select "Simulate Overprint" when exporting to PDF from InDesign.

                    To get this option you have to change "Compatibility" to "Acrobat 4 (PDF 1.3)".


                    Important Note:

                    This would create a PDF, that should not be handed over to the printing company. All transparency is flattened and all overprinting effects are rendered to visually simulate overprinting where needed.