6 Replies Latest reply on Jun 26, 2015 10:56 AM by A.T. Romano

    when I export a file in computer format I create audio only files with no images. I have tried switching between pal and mpg2 settings and all have the same issue. in my advance settings both video and audio are selected. what do I need to do?

    jasonm15920031

      when I export a file in computer format I create audio only files with no images. I have tried switching between pal and mpg2 settings and all have the same issue. in my advance settings both video and audio are selected. what do I need to do?