3 Replies Latest reply on Jun 26, 2015 8:48 PM by A.T. Romano

    "adobe premiere elements 13 has stopped working"

    dontaem94993599

      "adobe premiere elements 13 has stopped working" error ever since installing and uninstalling premiere pro 2015 which also was crashing. pe13 was reinstalled, yet same error every time i try to render a project.

        • 1. Re: "adobe premiere elements 13 has stopped working"
          A.T. Romano Level 7

          dontaem

           

          What computer operating system is involved? Are you working with purchased products or tryout programs? When Premiere Elements was working, were you working with the 13 or 13.1 version?

           

          How long did Premiere Elements 13 work for you before you downloaded and installed Premiere Pro 2015? Is Premiere Pro 2015 still installed on the same computer with Premiere Elements 13? Do you have Premiere Pro 2015 now working or have you ever gotten it working.

           

          1. If Premiere Pro 2015 still continues not to work property, then uninstall it and run the Adobe CCleaner. Does that restore Premiere Elements 13 to working?

          Use the Adobe Creative Cloud Cleaner Tool to solve installation problems

           

          Based on the results from above, then we will go through a troubleshooting scheme based on the answers to specific questions and instructions to follow.

          There are many roads to follow including source media, project preset and more especially if you are running into rendering issues in Premiere Elements.

           

          Please ask if any questions or need clarification on any of the above.

           

          Thanks.

           

          ATR

          • 2. Re: "adobe premiere elements 13 has stopped working"
            dontaem94993599 Level 1

            hello thank you for your reply

             

            - i am on windows 7 64bit.

            - pe13 was working fine for at least a year and over 50 projects. i never had a single issue until i installed pro 2015 on the same machine. both were purchased (not trial).

            - this is pe 13.0 version

            - pro 2015 never worked after initial install. it was crashing so i uninstalled it and selected the "remove preferences option during the uninstall". after uninstall and reboot when i went back to an in progress project in pe13 after about 1 minute of rendering i always get the error msg now.

            - i ran the cleanup against 2015 creative cloud

            • 3. Re: "adobe premiere elements 13 has stopped working"
              A.T. Romano Level 7

              dontaem

               

              Thanks for the reply with additional information about your situation.

               

              Let us go through the usual questions for Premiere Elements 13/13.1 troubleshooting?

              1. Are you presently running the 13.1 Update of Premiere Elements 13? If not, please do that using an opened project's Help Menu/Updates.

              2. Is your video card/graphics card driver version up to date according to the web site of the manufacturer of the card?

              3. Are yout scratch files set up so that they go to a hard drive location with enough free hard drive space to accept them, especially

              preview files in the Adobe Premiere Elements Preview Files Folder. See Video Previews in Edit Menu/Preferences/Scratch Disks.

              4. Is the latest version of QuickTime installed on your computer with Premiere Elements and are you running the programs as administrator? If you go to Publish+Share/Computer/QuickTime, do you see there preset choices under Presets?

              5. What are the properties of your source media and what is your project preset? Have you changed source of your imported files and are you getting orange line of the first file dragged to the Timeline of a new project?

              6. Does the problem exist for old and new projects?

               

              Depending on your details for the above

               

              1. Delete the Adobe Premiere Elements Prefs file, and, if that does not work, then delete the whole 13.0 Folder in which it exists.

              Local Disk C

              Users

              Owner

              AppData

              Roaming

              Adobe

              Premiere Elements

              13.0

              and in the 13.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not resolve the issue, then delete the whole 13.0 Folder in which the Adobe Premiere Elements Prefs file exists. Be sure to be working with Folder Option Show Hidden Files, Folder, and Drives enabled so that you can see the complete path given.

               

              2. If the problem as not yet been resolved, the uninstall/reinstall Premiere Elements 13/13.1 using the following scheme

              a. Uninstall the usual control panel way

              b. Do a free ccleaner run through (regular cleaner and registry cleaner parts) to get rid of leftovers from incomplete installs/reinstalls of Adobe and non Adobe products. This is not the Adobe CCleaner.

              CCleaner - Download

              c. Reinstall with antivirus and firewalls disabled.

              d. After you are assured of a successful install of 13, then download and install the 13.1 Update via Help Menu/Updates.

              Right now I do not think that we should uninstall reinstall QuickTime as well or create another user account with administrative privileges in which to install and try to run Premiere Elements 13/13.1.

               

              We will be watching for further developments as your schedule permits. Any questions or need clarification, please do not hesitate to ask.

               

              Thank you.

               

              ATR