1 Reply Latest reply on Jun 27, 2015 11:12 AM by ssprengel

    lightroom cc latest upgrade - HDR merge frozen - and freeze lr when attempting to use? how do I fix the glitch

    mega-pixels@live.com Level 1

      First I want to say this is very frustrating that there is no off hours help for lr.

       

      When I attempt to use photo-merge hdr lightroom freezes.

      I try uninstalling light room and reinstalling...

      my system info

       

      Lightroom version: CC 2015.1 [ 1025654 ]

      License: Creative Cloud

      Operating system: Windows 8.1 Business Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3.4 GHz

      Built-in memory: 16274.8 MB

      Real memory available to Lightroom: 16274.8 MB

      Real memory used by Lightroom: 422.8 MB (2.5%)

      Virtual memory used by Lightroom: 394.0 MB

      Memory cache size: 341.0 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080, 2) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      Intel(R) HD Graphics 4600

       

       

      Check OpenGL support: Passed

      Vendor: Intel

      Version: 3.3.0 - Build 10.18.14.4170

      Renderer: Intel(R) HD Graphics 4600

      LanguageVersion: 3.30 - Build 10.18.14.4170

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: F:\AdReadyStudio\AdReadyStudio.lrcat

      Settings Folder: C:\Users\mega-_000\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) Leica Tether Plugin

      6) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 8086

        Device : 412

        Subsystem : 78161462

        Revision : 6

        Video Memory : 0

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (High Definition Audio Device)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true