0 Replies Latest reply on Jun 27, 2015 5:26 AM by jeffn54

    Lightroom 5 on Mac El Capitan with Epson 4800 printer does not print large format prints correctly

    jeffn54

      I am trying to print large (a relative term) pictures on an Epson 4800 using Lightroom 5 on new Mac (5K retina display) running El Capitan.

      Large format pictures have the paper size correct (e.g. when the paper is cut it is the correct size),

      but just a small portion of the photo is displayed near the middle of the page.

       

      If I "print" to a pdf, then the picture comes out correctly, san the cool brightness and contract controls lightroom give me. I forgot which app I used to print the pdf.

       

      If I select the 8.5 X 11.00 page size on the printer, and setup Light room for this page size, the photo does print correctly at 8.5 X 11.0.

       

      I had moved from a Windows system to Mac. The printing pipeline worked just fine on Windows.

       

      Of course I have downloaded and installed the latest drivers from Epson, and the Mac has been getting it's updates, and I ran the updates from Adobe.

       

      The test with the PDF file was an attempt to isolate the error to either the Epson Driver/Mac or Lightroom. It seems to be a Lightroom

      issue. Years ago, I was writing printer drivers, so I have some experience with the print pipeline. My guess is that there is miss-communication

      between the page metrics provided by the Epson driver/Mac and Lightroom.

       

      Does any have any suggestions about how I can solve this problem, that is other than bring up a Windows system? Or, is there any way to get Adobe, Epson, and Apple talking to each other to resolve this problem?

       

      I still need to try Lightroom 6...

       

      thanks in advance for any help,

       

      Jeffrey