4 Replies Latest reply on Jun 28, 2015 9:46 AM by markh40869066

    Yosemite upgrade plugin problem

    markh40869066

      Installed Yosemite. When I tried to open InDesign, I got this message:  "Please upgrade your plug-ins to their latest versions, or upgrade to the latest version of Adobe InDesign"

      I downloaded the suggested file:  Indesigncs4-adobeupdate

      I bypassed third-party (Apple) security setting via Finder

      Tried to open Setup and got this message "cannot install Please click the quit button"