1 Reply Latest reply on Jun 29, 2015 12:59 PM by lrkane

    Can't Open Library Book in ADE after re-installed ADE

    lrkane

      Windows 7 / laptop:

       

      Installed ADE in Sandboxie yesterday and authorized without an ID as I only wanted to get a book from Open Library for the laptop I'm on. Got the book and all was fine. Could open/read book.

       

      Ten minutes later decided to install ADE outside the sandbox, so closed the sandbox which deleted ADE, then installed ADE on to C drive. The encrypted pdf remained in the /Documents/Digital Editions Library folder (or whatever it's called).

       

      Now opened the new ADE but it won't read the library book. It says:


      This computer is not authorized to open [library book] b/c this item is authorized to a Vendor ID. 


      To authorize your computer to open this item, enter your login ID and password associated with this item ...


      Problem is, I never created an ADE ID when I authorized the first time... I authorized without an ID. I tried creating an ADE ID since it insisted I needed one, but still got the above error .... so tried entering my Open Library creds, but got same error.

       

      Unauthorized ADE and re-authorized without an ID, just like I did the first time... but still got the same error.

       

      Tried RETURNING the book to the library so I could just check it out again with the newly installed ADE, but would not let me return it either.

       

      Help would be appreciated. Thank you!