4 Replies Latest reply on Jul 2, 2015 3:30 AM by resdesign

    No option to disable auto play for symbols?

    marcod31780686

      I'm not sure if there is something wrong with my adobe animate or perhaps a glitch in the actual software but I cannot find an option to disable autoplay for symbols. The main stage autoplay option is unchecked, however when I preview my animation in the browser, they all play. I saw in another post that there was an option in the symbol properties panel to disable autoplay. However that button does not exist. Any help would be great.

       

      Thanks