1 Reply Latest reply on Jun 29, 2015 4:35 PM by kglad

    System compatabilties?

    wildmt.

      Are the systems Adobe Flash Player 11, from 12/13, Adobe Flash Player NPAP1 from 6/15, Adobe AIR 5/15 and Adobe Reader XI (11.0.11) from 5/15 compatible?  If not, can I delete the 12/13 Flash Player without harming the others?