0 Replies Latest reply on Jun 30, 2015 6:42 AM by gym4jim

    CS beach balling while trying to load criteria.

    gym4jim Level 1

      Hello - I have been using PSE 8 for a few years. One day it came up with an error saying it was not a licensed program and would not run. So I looked up how to fix it and apparently others had the same problem and it was a long draw3n out process to fix it. I use it primarily for retouching old daily photos. I also was looking for a way to categorize and store these pics so people 200 years from now will know what the pictures are of. Long story Short, discovered CS4 which was perfect.

       

      Back to PSE 8. so rather than go through all the work which the forum member said you had to go through to get PSE 8 to work again, I went and both PSE 12 which I believe had CS 6 n it. Tried PSE12...hated it cause it was different. Been using PS of years. Figure CS6 would just automatically get my pictures and all the metadata I spent hours and hours (1000+ pictures) tagging...but that didn't work. So went back and PSE 8 wouldn't open still and CS 4 would try to load but couldn't. Deleted PSE 12 and CS6 and reinstalled PSE 8 and * worked fine but still prob with CS $.

       

      It has been truing to Load Criteria for 30 minutes now.

       

      Have MBP, mid-2009, 8MB ram.

       

      If someone has an idea of what i should do to get CS 4 to work i wold greatly appreciate t.

       

      Thanks,

      Jim

       

      P.S. Not sure if I am in correct community.