1 Reply Latest reply on Jun 30, 2015 10:17 PM by Pattie-F

    CC won't let me "re-9nstall lateI had the newest versions of PS CC 2015 and LR. I updated OSX to 10.10.4 and now CC will not allow me to re-install PS and LS while having automatically deleted older versiost versions of PS CC 2015 and LR  Error message 49

    Stan Bonis

      I had the newest versions of PS CC 2015 and LR. I updated OSX to 10.10.4 and now CC will not allow me to re-install PS and LS while having automatically deleted older versions. I keep getting Download Failed Error 29. RETRY or call support....who doesn't answer.

       

      I need LR and PS today. Leaving at 0300 hours for two big shoots in Hawaii. I tried signing out and back in which downloaded some fonts but same issue with download error.

       

      Any suggestions other than luging my MacPro and monitor to Hawaii.

       

      Mahalo