2 Replies Latest reply on Jul 1, 2015 2:59 AM by fred janssen goutte

    The German ß and ss (frutiger)

    fred janssen goutte

      hi all,

       

      first:

      We´re working on a mac (OSX 10.9.5), with adobe CS6 (8.1). all updates installed.

       

      the question:

      we recieved indesign layouts from the netherlands (templates). the copy font of our costumer is the frutiger (roman, bold).

      when typing "ß" indesign automatically changes it to "ss". even search and replace dosn´t work.

       

      in the box "search" i put a "ß" by typing the button on my keyboard.

      then, copying the glyph "ß" and paste it into the "replace" box. when i tell indesign to change all, it´s still the "ss"

       

      searching for "ß" also put finds the "ss" which indesign automatically replaced, not the ones where i typed "s" and "s" again because i want a "real" ss.

       

      what i tried:

      microsoft word, text edit. it all works fine.

      a new indesign document, not the templates we recieved from the netherlands, works perfectly fine.

      pressing the button "ß" on my keyboard and et voila: there is a "ß" on my screen, not the "ss"

       

      so i guess its a matter of the initial language. but changing the language in the Character tool box, dosn´t have any effect on my problem.

      it´s still there.

       

      has anyone an idea how to solve this anyoing problem?

      thank you very much,

      kind regards,

      fred

       

       

       

      hallo zusammen,

       

      wir arbeiten mit mac (osx 10.9.5) mit adobe CS6 (8.1) alle updates sind installiert.

       

      frage: wir haben niederländische layouts erhalten. der kunde verwendet die frutiger.

      wenn ich "ß" schreibe, ersetzt er es mit "ss". suchen/ersetzen funktioniert nicht (per tastendruck ß in suchen-box und kopieren der glyphe in die ersetzen box, alle ändern, funktioniert leider nicht)

       

      beim suchen nach "ß" findet er alle "ss" die mal als "ß" eingetippt wurden, nicht die normalen ss die eben mit 2x tippen auf "s" geschrieben wurden.

       

      was ich versucht habe:

      bei microsoft word, textedit und vor allem bei neuen indesign dokumente tritt das problem nicht auf.

       

      ich vermute also, dass es etwas mit der original sprache zu tun hat, in dem die dokumente erstellt wurden.

      leider hilft es nicht, die sprache in der box "Zeichen" umzustellen.

       

      hat irgendjemand ne idee wie man dieses nerv-problem lösen kann?

       

      vielen dank

      grüße aus dem sonnigen hamburg!

      fred

        • 1. Re: The German ß and ss (frutiger)
          Willi Adelberger Most Valuable Participant

          Hallo,

           

          normalerweise ist das Problem umgekehrt, man hat ein scharfes ß und will bei den Blockbuchstaben ein SS, also ß > ss.

           

          Aber es gibt mehrere Möglichkeiten, die da reinspielen können: Ist die Sprache Deutsch? Nicht Schweizerdeutsch? Schau in der Autokorrektur nach, ob vielleicht die Wörter, wo das scharfe ß durch doppelt-s ersetzt wird eingetragen sind. Dann lösche das oder ändere die Sprache. Kann ja auch niederländisch sein und dort eine Autorkorrekturliste eingetragen.

          Sonst gibt es eine Möglichkeit mittels Script bestimmte Verhaltensweisen zu erzwingen, meist sind das jedoch Anwendungsscripte und nicht Dokumentenskripte. Die müssen dann deaktiviert sein.

           

          Die Sprache wird auch nicht im Zeichenbedienfled geändert, sondern vor allem in den Absatzformaten, dort müsst Ihr das korrigieren. Zeichenweise Umstellungen, etwa für Fremdwörter, werden in Zeichenformaten geändert. Manuelle Formatierungen? Finger weg davon!, sonst gibt’s eine auf die Pfoten!

          • 2. Re: The German ß and ss (frutiger)
            fred janssen goutte Level 1

            So. Ich habs rausgefunden. Es waren Zeichen und Absatzformate vergeben.

            Die Option findet sich in dem jeweiligen Zeichen-/Absatzformat unter "Grundlegende Zeichenformate//Buchstabenart"

             

            Dort stand es auf "Alles in OpenType Kapitälchen". Bei änderung auf normal funktioniert alles wie gewünscht!

             

            Danke für die Mühe!

             

             

            Bildschirmfoto 2015-07-01 um 11.57.16.png