1 Reply Latest reply on Apr 12, 2016 11:09 AM by BillB48

    Install Adobe Digital Editions on my nook color reader

    douglase81992329

      I have downloaded a library book to my PC.  It is in Adobe format.  I can read it on my PC.  The book did transfer onto my nook color, but it will not open.  I believe I need to install Adobe Digital Editions on my nook color device too, but I do not know how to do so.  The nook app store just brings up a bunch of other extraneous things - otherwise, I would download it onto my device directly from there.  Please advise.

        • 1. Re: Install Adobe Digital Editions on my nook color reader
          BillB48

          I have recently had similar problems with my Nook Color. What ERROR MESSAGES do you get when you try to open the book on your Nook, or do you get one while trying to download to the Nook?

          I called Nook Support and got no help that worked.

          I ended up doing it by myself, and got the process to work to load two books to the Nook, which I can now read.

          I tried the same process an hour later after getting some new books from my public library, and they loaded but can not open.

          I am now getting the "This book has been returned. Loan not on record". (If anyone knows how to deal with this problem, please let me know!)

          They were not previously returned, since they were newly checked out.

          About the ADE for your Nook--my experience is that if you don't have it on your Nook it automatically loads when books are transferred via ADE from your computer.

          A few things to check is your device authorizations.

          Plug in your Nook to your computer and be in ADE.

          Check out your computer authorization by going to the HELP button at the upper left, click the tab open, and see if the "Authorize Computer" link is grayed-out, or black.

          If grayed-out your computer IS authorized. If black, then you need to authorize it.

          Ditto for your Nook, but while it is plugged in you will see the NOOK name appear under the DEVICES tab (on the left menu, above the bookshelves.

          Click on the GEAR icon, and once again you will see the "Authorize Device" link. Once again grey is authorized, and black if not.

          Anyways, this will help you tell if you need to authorize one or the other device.

          If authorization is needed you will need your Adobe ID and password.

          If you follow the instructions on the Adobe Support website you might luck out and get it to work.

          It all depends upon what error messages (if any) you are getting.

          As I said before, it is still not working for me, so I am certainly not experience with this stuff.

          Good luck!