3 Replies Latest reply on Jul 3, 2015 8:05 AM by A.T. Romano

    起動後、メニューをクリックすると「応答なし」になる。

    wakuwaku9824

      一度起動するのだが、

      メニューをクリックすると止まったようになり

      「応答なし」になる。

      かなり長い時間放置すると反応を返すのだが、

      これでは使い物にならない。

      改善の方法をどなたか教えてください。

       

      キャッシュフォルダーの設定でしょうか?

        • 1. Re: 起動後、メニューをクリックすると「応答なし」になる。
          A.T. Romano Level 7

          wakuwaku9824

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          Please clarify to make sure nothing was lost in translation.

           

          Are you saying that you can open Premiere Elements to one of its workspaces, but then you get no response when you click the File Menu, Edit Menu, Clip Menu, etc at the top of the workspace? Or do you mean something else?

           

          Is this a "it worked before but not now" problem or "it never worked before" problem?

           

          We will be watching for further details from you to help us help you.

           

          Thank you.

           

          ATR

          • 2. Re: 起動後、メニューをクリックすると「応答なし」になる。
            wakuwaku9824 Level 1

            Dear ATRomano

             

            Premiere Elements ver.13

            Computer operating system is Windows8.1 64bit.

             

            CPU is Intel Corei7 5500U.

            Memory built in 8GB.


            I can't get any response when you click the File Menu, Edit Menu, Clip Menu, etc at the top of the workspace.

            After 5 minutes , it was finally reaction.It is possible to open the menu .


            It is useless in this.


            Please help.


            wakuwaku9824

            • 3. Re: 起動後、メニューをクリックすると「応答なし」になる。
              A.T. Romano Level 7

              wakuwaku9824


              Thank you for the reply with more details. Has it been possible for you to update 13 to 13.1 using Help Menu/Updates? Or has that been impossible because of the condition that you describe?

               

              Please right click the desktop icon for Premiere Elements 13 and select and apply Run As Administrator.

               

              1. Does the problem exist with and without the antivirus and firewalls disabled?

              2. Do you have the latest version of QuickTime installed on your computer with Premiere Elements 13/13.1? Are you running the programs as administrator?

              3. Is your video card/graphics card driver up to date according to the web site of the manufacturer of the card or manufacturer of the computer?

               

              As a first step, you can try to delete the Adobe Premiere Elements Prefs file. It is found in Windows 8.1 64 bit

              Local Disk C

              Users

              Owner

              AppData

              Roaming

              Adobe

              Premiere Elements

              13.0

              and in the 13.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not solve the problem, then delete the whole 13.0 Folder in which the Adobe Premiere Elements Prefs file exists. You need to have Folder Option "Show Hidden Files, Folders, or Drive" enabled so that you can see the path given.

               

              If the above does not help and you have purchased installation files and serial number, then

              1. Uninstall the program the usual Control Panel way

              2. Do a free ccleaner run through (regular and registry cleaner parts)

              CCleaner - Download

              3. Reinstall the program with the antivirus and firewalls disabled.

              4. When 13.0 is installed successfully, then download and install the 13.1 Update using a project's Help Menu/Updates.

               

              Please review and consider. If any questions or need clarification on the above, please do not hesitate to ask.

               

              Thank you.

               

              ATR