2 Replies Latest reply on Jul 3, 2015 6:35 AM by Carm01

    I have installed flash player successfully on my computer but on firefox it still says it needs to be updated

    nonig21381933

      I did this twice already but still got the same results on firefox.  My shockwave flash is already set to "always activate".  Any reason why this is happening?