1 Reply Latest reply on Jul 2, 2015 10:21 PM by Mylenium

    Warning I get when I open After Affects

    lizzybr

      When I try to install CUDA I get an incompatible GPU error yet I have a Saphire Video Card.  The following is the Warning that comes up when I open After Affects.

       

      "Ray-tracing on the GPU requires an approved NVIDIA graphics card and CUDA 5.0 or later. This may require installing the current display driver. For now, ray-tracing will use the CPU. After installing CUDA 5.0 or later, restart your computer. For more information see :http://www.adobe.com/go/aeraytracedgpu"

       

      What do I need to do?