4 Replies Latest reply on Jul 6, 2015 10:12 AM by Jgut3

    Lr6 install problems

    Jgut3

      I bought the download verision of stand alone LR6 yesterday and everything went smoothly until install, got to 94% then failed because of "not enough space or write privileges" I have fill administrative rights on the computer and 500gb of free space. The computer is an I7, 750gb, windows 7, 8gb ram and gtx 670 card. Any help would be great.

        • 1. Re: Lr6 install problems
          Jgut3 Level 1

          So I finally got it going and here's what I had to do to fix it. First I kinda thought some Dll files were missing when I tried to unpack because every time it would stop on a .dll file. Tried downloading on different browser and that didn't work. Then I downloaded it on a totally different (cheaper) computer and what do you know it unpacked. So then I took that file loaded it onto my computer and it installed. More problems then or so I thought, the develop would not show my image just blue square. So did some digging and turned off my GPU in preferances in LR6 at the top. Now I'm up and running hope this helps someone like me down the road.

          • 2. Re: Lr6 install problems
            Keith_Reeder Level 4

            Shouldn't happen. Where did you download from?

            • 3. Re: Lr6 install problems
              Just Shoot Me Adobe Community Professional

              Sounds like your Faster, possibly Newer, computer has some hardware problems. Probably a RAM problem.

              • 4. Re: Lr6 install problems
                Jgut3 Level 1

                Downloaded through Amazon, something has to be weird about my computer I suppose, however, I've never had a problem with any other download/unzip/install before. Just glad I actually got it install it had me worried.