3 Replies Latest reply on Jul 5, 2015 2:48 AM by mariocro

    Flash player 18 firefox installation error on XP SP3 on non SSE2 CPU ?

    mariocro

      I tried install Flash player 18 (offline and online installer) for mozilla firefox on my PC: athlon xp 2600+ (non SSE2), 3GB DDR, XP SP3, Firefox 39.0 and can not install (update), flash player gets me error message and ath end instalation can not be finished. Updating works OK with flash player 17 and olders, is there problem with my older non SSE2 Athlon XP CPU or something else ? Please Help.

       

      Message was edited by: Mario Tadic