0 Replies Latest reply on Jul 6, 2015 7:05 AM by inquiryi72763182

    OSX 10.9.5, Java 1.7u80, error UnsatisfiedLinkError: no BridgeTalk in java.library.path

    inquiryi72763182

      OSX 10.9.5, Java 1.7u80,

       

      I can't start Flash Builder "premium". Help!

       

      !ENTRY org.eclipse.osgi 4 0 2015-07-06 10:02:02.271

      !MESSAGE An error occurred while automatically activating bundle com.adobe.flexbuilder.project (68).

      !STACK 0

      org.osgi.framework.BundleException: Exception in com.adobe.flexbuilder.project.internal.FlexProjectCore.start() of bundle com.adobe.flexbuilder.project.

              at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:734)

       

      Caused by: java.lang.UnsatisfiedLinkError: no BridgeTalk in java.library.path

              at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1886)

              at java.lang.Runtime.loadLibrary0(Runtime.java:849)

              at java.lang.System.loadLibrary(System.java:1088)

              at com.adobe.flexide.nativelibs.BridgeTalkInterface.<clinit>(BridgeTalkInterface.java:78)

              at com.adobe.flexbuilder.project.internal.FlexProjectCore.start(FlexProjectCore.java:429)

              at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:7 11)

              at java.security.AccessController.doPrivileged(Native Method)

              at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextIm pl.java:702)